
<!DOCTYPE html>
<html class="no-js" lang="en-AU" ><head><meta charset="UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"b2bc89fc76","applicationID":"98320753","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","queueTime":0,"applicationTime":231,"agent":""}</script><meta name="viewport" content="width=device-width,initial-scale=1" /><title>Seniors security | Technology is our friend | Blue Mountains Gazette | Katoomba, NSW  </title><link rel="stylesheet" id="css-base" type="text/css" href="/static/1651547918/legolite/css/base.css" /><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="/static/1651547918/legolite/css/mobile.css" /><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="/static/1651547918/legolite/css/tablet.css" /><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="/static/1651547918/legolite/css/tablet-landscape.css" /><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="/static/1651547918/legolite/css/desktop.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="/static/1651547918/legolite/css/vendor/masthead-mobile.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="/static/1651547918/legolite/css/vendor/masthead-tablet.css" /><link rel="stylesheet" type="text/css" href="/static/1651547918/legolite/css/masthead/icons.css" /><link rel="stylesheet" type="text/css" href="/static/1651547918/legolite/css/vendor/masthead-skin-canberratimes.css" /><link rel="stylesheet" id="css-legolite" type="text/css" href="/static/1651547918/legolite/css/legolite.css" /><link rel="dns-prefetch" href="https://fonts.googleapis.com" /><link rel="dns-prefetch" href="https://fonts.gstatic.com" /><link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,600,700|Montserrat:700|Source+Sans+Pro:400,500,600,700&display=swap" rel="stylesheet" /><script>
    
    

    window.dataLayer = window.dataLayer || [];
    var author = 'Dawn Rasmussen' || '';
    var datePublished = '03052022' || '';
    var datePublishedIso = '2022-05-03T09:38:00+10:00' || '';
    var dateUpdatedIso = '2022-05-03T09:41:24.474626+10:00' || '';
    var primaryPage = '' || '';
    var secondaryPage = '' || '';
    var storyId = '7722060';
    
        
            
            var storySource = 'Blue Mountains Gazette';
        
    

    var wordCount = '370' || '';
    var wordCountRange = '0 - 499' || '';

    
    window.dataLayer.push({
        
        brand: 'Blue Mountains Gazette',
        googleAnalyticsId: 'UA\u002D29744289\u002D18',
        googleAnalyticsRollupId: 'UA\u002D35771660\u002D1',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'lego1',
        businessName: '',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Seniors security | Technology is our friend" /><meta name="robots" content="noarchive" /><meta name="description" content="There are multiple layers you can add to your home security, and the first of these a lock and key." /><link rel="canonical" href="https://www.bluemountainsgazette.com.au/story/7722060/technology-is-our-friend/" /><meta property="article:content_tier" content="metered" /><meta property="article:location" content="katoomba,nsw" /><meta property="article:opinion" content="false" /><meta property="og:title" content="Technology is our friend" /><meta property="og:url" content="https://www.bluemountainsgazette.com.au/story/7722060/technology-is-our-friend/" /><meta property="og:site_name" content="Blue Mountains Gazette" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.bluemountainsgazette.com.au/images/transform/v1/crop/frm/Gcbb9hnc7SC3QLqZUqk8Kn/bcc5312a-a621-4ca8-ae2a-f6d60252ea48.jpg/r4_409_7997_4925_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:height" content="678" /><meta property="og:image:width" content="1200" /><meta property="og:description" content="There are multiple layers you can add to your home security, and the first of these a lock and key." /><meta property="article:publisher" content="https://www.facebook.com/bluemountainsgazette" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@bmgazette"><meta name="twitter:title" content="Technology is our friend"><meta name="twitter:description" content="There are multiple layers you can add to your home security, and the first of these a lock and key."><meta name="twitter:image" content="https://www.bluemountainsgazette.com.au/images/transform/v1/crop/frm/Gcbb9hnc7SC3QLqZUqk8Kn/bcc5312a-a621-4ca8-ae2a-f6d60252ea48.jpg/r4_409_7997_4925_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2022-05-03T09:38:00+10:00" /><meta name="news_keywords" content="security, blue mountains, technology" /><meta name="author" content="Dawn Rasmussen" /><meta itemprop="name" content="Technology is our friend"><meta itemprop="description" content="There are multiple layers you can add to your home security, and the first of these a lock and key."><meta itemprop="image" content="/images/transform/v1/crop/frm/Gcbb9hnc7SC3QLqZUqk8Kn/bcc5312a-a621-4ca8-ae2a-f6d60252ea48.jpg/r4_409_7997_4925_w1200_h678_fmax.jpg"><!--
  <PageMap><DataObject type="document"><Attribute name="title">Technology is our friend</Attribute><Attribute name="author">Dawn Rasmussen</Attribute><Attribute name="description">There are multiple layers you can add to your home security, and the first of these a lock and key.</Attribute><Attribute name="last_update">2022-05-03T09:38:00+10:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="/images/transform/v1/crop/frm/Gcbb9hnc7SC3QLqZUqk8Kn/bcc5312a-a621-4ca8-ae2a-f6d60252ea48.jpg/r4_409_7997_4925_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta name="apple-mobile-web-app-capable" content="yes" /><meta property="fb:pages" content="279640655441103" /><meta name="smartbanner:api" content="true"><script src="https://static.solutionshindsight.net/teju-webclient/teju-webclient.min.js"></script><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/static/1651547918/sites/blue-mountains-gazette/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="/static/1651547918/sites/blue-mountains-gazette/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/1651547918/sites/blue-mountains-gazette/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/1651547918/sites/blue-mountains-gazette/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="/static/1651547918/sites/blue-mountains-gazette/ico/apple-touch-icon-precomposed.png" /><script>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</script><script>var _sf_startpt=(new Date()).getTime()</script><script>
            document.addEventListener("DOMContentLoaded", function() {
                const body = document.getElementsByTagName('body')[0];
                if (Suzuka.config.supports_premium_subscription && window.localStorage.getItem('premiumSubscription')) {
                    body.classList.add('ads-free', 'premium-subs');
                } else {
                    body.classList.remove('ads-free', 'premium-subs');
                }
            });
        </script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Dawn Rasmussen","pageID":"7722060","sysEnv":"desktop","pageName":"Technology is our friend","brand":"bluemountainsgazette","generator":"newsnow","effectiveDate":"2022-05-02T23:41:24Z","issueDate":""},"category":{"primaryCategory":"","subCategory1":"","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"bluemountainsgazette","adZone":"","adKeyValues":{"ctype":"article","region":"outersydney","locstate":"nsw","tags":["story-businessfeatures","bf-title-home-and-personal-security-13483","bf-label-advertising-feature"],"tag":["storybusinessfeatures","bftitlehomeandpersonalsecurity13483","bflabeladvertisingfeature"]},"adSlots":["adspot-1x1-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"P54D134BB-9E87-4413-A865-199EA2595194"}}}</script></head><body class="desktop scriptable template--sidebar-right template--article has-outages" style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="outage-notifications"><div
            class="outage-notification outage-notification--rev"
            style="
                display: none;
                background-color: ;
                color: ;
                font-size: px;"
        ><div class="outage-notification__inner"><svg width="44" height="18" fill="none" viewBox="0 0 44 18"><path d="M8.668 6.213H0l1.57 3.734c.955-.5 6.212-3.318 7.098-3.734zM8.775 6.212c-.254.654-3.102 7.636-3.102 7.636l-.2-4.018-3.88.184 2.98 7.098h2.77l4.58-10.908-3.148.008zM15.95 6.212h-2.833v10.9h2.833v-10.9zM37.773 17.112h2.732L44 6.212h-2.779l-2.124 7.274-1.856-7.274h-2.74l-1.917 7.274-2.078-7.274h-2.748l3.44 10.9h2.78l1.878-7.136 1.917 7.136zM26.265 7.574c-.932-1.062-2.225-1.608-3.842-1.608-1.431 0-2.632.515-3.58 1.531-.938 1.017-1.408 2.448-1.408 4.242 0 1.509.362 2.771 1.078 3.764.908 1.232 2.317 1.855 4.203 1.855 1.193 0 2.201-.277 2.994-.831.724-.493 1.155-1.086 1.64-2.133.2-.43.223-.723.223-.723H24.61v.008c-.162.546-.393.939-.701 1.185-.316.246-.708.377-1.162.377-.67 0-1.247-.246-1.701-.731-.455-.485-.693-1.162-.709-2.032v-.031h7.267c.046-2.163-.408-3.81-1.34-4.873zm-5.874 3.187v-.03c-.007-.801.2-1.432.624-1.902.415-.462.954-.7 1.585-.7.6 0 1.117.223 1.532.662.416.446.64 1.093.662 1.932v.03h-4.403v.008zM.046 1.932h.8v.423a.94.94 0 01.355-.392.886.886 0 01.47-.123c.138 0 .246.03.338.061l-.108.747a.618.618 0 00-.37-.108c-.153 0-.369.03-.53.231-.154.192-.154.431-.154.624v1.362h-.8V1.932zM5.104 3.972c-.085.208-.408.885-1.394.885-.454 0-.8-.13-1.085-.4-.316-.293-.447-.662-.447-1.1 0-.563.231-.91.431-1.11.331-.323.724-.4 1.063-.4.577 0 .908.231 1.1.462.3.362.34.8.34 1.109v.061H3.01c0 .17.046.354.138.478a.68.68 0 00.57.269c.3 0 .531-.146.662-.37l.724.116zm-.732-1a.663.663 0 00-.67-.57c-.292 0-.6.192-.67.57h1.34zM7.975 1.932h.8v2.833h-.8v-.37a1.02 1.02 0 01-.87.454c-.87 0-1.447-.677-1.447-1.508 0-.84.57-1.501 1.4-1.501.216 0 .64.038.91.454v-.362h.007zM6.48 3.348c0 .455.324.8.786.8.454 0 .785-.353.785-.8 0-.454-.324-.8-.785-.8-.455 0-.786.346-.786.8zM10.261 0v4.765h-.8V0h.8zM13.864 3.972c-.085.208-.408.885-1.394.885-.454 0-.8-.13-1.085-.4-.316-.293-.447-.662-.447-1.1 0-.563.231-.91.431-1.11.332-.323.724-.4 1.063-.4.577 0 .908.231 1.1.462.3.362.34.8.34 1.109v.061h-2.118c0 .17.047.354.139.478a.68.68 0 00.57.269c.3 0 .53-.146.662-.37l.739.116zm-.74-1a.663.663 0 00-.67-.57c-.292 0-.6.192-.669.57h1.34zM16.157 2.61a.667.667 0 00-.461-.193c-.193 0-.308.092-.308.23 0 .07.03.186.254.255l.192.061c.223.07.554.185.716.408a.81.81 0 01.146.47.929.929 0 01-.315.716c-.231.208-.5.3-.847.3-.585 0-1.116-.285-1.293-.47l.608-.484c.154.184.392.323.623.323.224 0 .393-.108.393-.308 0-.177-.146-.246-.246-.285l-.185-.061c-.2-.07-.439-.162-.608-.34a.762.762 0 01-.216-.538c0-.277.131-.5.293-.639.223-.177.508-.2.739-.2.208 0 .538.023.9.3l-.385.454zM18.12 2.617v2.148h-.8V2.617h-.316V1.94h.316V.97h.8v.97h.547v.677h-.547zM21.315 1.932h.8v2.833h-.8v-.37a1.02 1.02 0 01-.87.454c-.87 0-1.447-.677-1.447-1.508 0-.84.57-1.501 1.4-1.501.216 0 .64.038.91.454v-.362h.007zm-1.486 1.416c0 .455.323.8.785.8.454 0 .785-.353.785-.8 0-.454-.323-.8-.785-.8s-.785.346-.785.8zM23.74 2.617v2.148h-.8V2.617h-.317V1.94h.316V.97h.8v.97h.547v.677h-.546zM27.542 3.972c-.084.208-.408.885-1.393.885-.454 0-.8-.13-1.085-.4-.316-.293-.447-.662-.447-1.1 0-.563.231-.91.431-1.11.331-.323.724-.4 1.063-.4.577 0 .908.231 1.1.462.3.362.339.8.339 1.109v.061h-2.117c0 .17.046.354.139.478a.68.68 0 00.57.269c.3 0 .53-.146.661-.37l.74.116zm-.731-1a.663.663 0 00-.67-.57c-.292 0-.6.192-.67.57h1.34z" fill="#EC7423"/></svg><span class="outage-notification__message">Blue Mountains Gazette's trusted source for property</span><span class="close-btn"></span></div></div></div><div class="offcanvas-wrapper"></div><div class="main  story-businessfeature "><div class="zone zone-navigation zone-editable zone-danger"><a class="skip-link" href="#nav">Skip to navigation</a><a class="skip-link" href="#content">Skip to content</a><a class="skip-link" href="#footer">Skip to footer</a><header class="header-wrap  header-wrap--left-content"><div class="wrap container"><div class="logo-wrap"><a href="/" title="Blue Mountains Gazette"><span class="logo"><img src="/static/1651547918/sites/blue-mountains-gazette/images/masthead/masthead-main.png" alt="Blue Mountains Gazette"></span></a></div><button id="navigation-toggle" class="nav__toggle nav--primary__menu nav--primary__toggle icon">Menu</button><a class="hide-on-mobile section-name" href=""><h2></h2></a><div class="headerright-wrap"><div class="headright-inner"></div></div></div><div class="navigation header-navigation"><div id="nav--primary__wrap" class="nav--primary__wrap"><div class="inner-wrap"><nav id="nav" class="nav nav--primary" tabindex="-1"><div class="cq-wrap"><div class="togglebox togglebox--mega-menu"><div class="mega-menu"><div class="mega-menu__section"><h3><a href="/news/">News</a></h3><ul><li><a href="/news/local-news/">Local News</a></li><li><a href="/news/court-crime/">Court and Crime</a></li><li><a href="/news/politics/">Politics</a></li><li><a href="/news/property-blue-mountains/">Property</a></li><li><a href="/news/national/">National</a></li><li><a href="/news/world/">World</a></li><li><a href="/listen/">Listen</a></li></ul></div><div class="mega-menu__section"><h3><a href="/sport/">Sport</a></h3><ul><li><a href="/sport/local-sport/">Local Sport</a></li><li><a href="/scores-and-draws/">Scores and Draws</a></li><li><a href="/sport/national-sport/">National Sport</a></li></ul></div><div class="mega-menu__section"><h3><a href="/whats-on/">What&#x27;s On</a></h3><ul><li><a href="/whats-on/things-to-do/">Things to do</a></li><li><a href="/whats-on/tv-guide/">TV Guide</a></li></ul></div><div class="mega-menu__section"><h3><a href="/community/">Community</a></h3><ul><li><a href="/community/your-news/">Your News</a></li><li><a href="/community/babies-weddings-obituaries/">Babies, Weddings &amp; Obituaries</a></li><li><a href="/community/history/">History</a></li><li><a href="/community/send-us-your-news/">Send Us Your News</a></li></ul></div><div class="mega-menu__section"><h3><a href="/eedition/">Digital Print Edition</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="/comment/">Comment</a></h3><ul><li><a href="/comment/send-a-letter-to-the-editor/">Send a Letter to the Editor</a></li></ul></div><div class="mega-menu__section"><h3><a href="/life-style/">Life &amp; Style</a></h3><ul><li><a href="/life-style/life/">Life</a></li><li><a href="/life-style/celebrity/">Celebrity</a></li><li><a href="/life-style/shopping/">Shopping</a></li></ul></div><div class="mega-menu__section"><h3><a href="/jobs/">Jobs</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="/classifieds/">Classifieds</a></h3><ul><li><a href="https://tributes.bluemountainsgazette.com.au/obituaries/bluemountainsgazette-au/">Tributes</a></li><li><a href="https://celebrations.bluemountainsgazette.com.au/celebration/bluemountainsgazette-au/">Celebrations</a></li><li><a href="http://www.countrycars.com.au/" target="_blank">Cars</a></li><li><a href="https://hiring.bluemountainsgazette.com.au">Place a Job Ad</a></li><li><a href="https://addirect.com.au/">Place a Classifieds Ad</a></li><li><a href="https://www.realestateview.com.au/real-estate/sydney/blue-mountains/wentworth-falls/homes-for-sale" target="_blank">Real Estate</a></li><li><a href="https://www.agtrader.com.au/search/nsw--sydney-region?utm_source=bluemountainsgazette.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals">Ag and Rural</a></li></ul></div><div class="mega-menu__section"><h3><a href="/recommended/">Recommended</a></h3><ul><li><a href="/recommended/features/">Features</a></li><li><a href="/recommended/special-publications/">Special Publications</a></li><li><a href="/recommended/partner-content/">Partner Content</a></li></ul></div></div></div></div><div class="search-box-wrap"><div class="cq-search-box"><div class="search-box-wrap"><form action="/search" class="form search-box search-box--primary" id="site-search"><label for="site-search-placeholder" class="is-vishidden">Search Site</label><input type="search" class="search-box__text" name="text" id="site-search-placeholder" placeholder="Search the site" /><input type="submit" class="search-box__btn icon--search" value="Search" /></form></div></div></div><gcse:search gname="search" overlayResults="true"></gcse:search><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item hide-on-desktop"><a href="/">Home</a></li><li class="nav__item nav__item--home hide-on-mobile"><a href="/" class="icon--home">Home</a></li><li class="nav__item"><a href="/news/">News</a></li><li class="nav__item"><a href="/sport/">Sport</a></li><li class="nav__item"><a href="/whats-on/">What&#x27;s On</a></li><li class="nav__item"><a href="/community/">Community</a></li><li class="nav__item"><a href="/eedition/">Digital Print Edition</a></li><li class="nav__item"><a href="/comment/">Comment</a></li><li class="nav__item"><a href="/life-style/">Life &amp; Style</a></li><li class="nav__item"><a href="/jobs/">Jobs</a></li><li class="nav__item"><a href="/classifieds/">Classifieds</a></li><li class="nav__item"><a href="/recommended/">Recommended</a></li><li class="hide-on-mobile nav__item nav__item-toggle mega-menu-toggle"><a href="#">All</a></li></ul></div></nav></div></div></div></header></div><div class="zone zone-header zone-editable zone-danger"><div class="container"><div id="story-list-published-time" tags="+bf-title-home-and-personal-security-13483, +story-businessfeatures, +bf-label-advertising-feature"></div><div class="story-list-title">
                    
                        Home and personal security
                    
                </div><div class="story-list-tags"><span>Advertising Feature</span></div></div><section class="zone-carousel-sticky-container zone-carousel-ribbon"><div class="carousel-strip"><div class="carousel-strip__btn-container--left"><div class="carousel-strip__btn--left"><i class="fa fa-chevron-left carousel-strip__icon"></i></div></div><div class="carousel-strip__btn-container--right"><div class="carousel-strip__btn--right"><i class="fa fa-chevron-right carousel-strip__icon"></i></div></div><ul class="carousel-strip__item-container"><li class="carousel-strip-story" id="carousel-7722060"><div class="one-block--carousel"><article class="zone-story"><a class="zone-story__clickzone" href="/story/7722060/technology-is-our-friend/?cs=25832"><figure class="zone-story__figure"><div class="zone-story__aspect"><img class="zone-story__image" src='/images/transform/v1/resize/frm/Gcbb9hnc7SC3QLqZUqk8Kn/bcc5312a-a621-4ca8-ae2a-f6d60252ea48.jpg/w84_h60_fcrop.jpg' alt="Technology is our friend" title="Technology is our friend"/></div><div class="icon-overlay"></div></figure><div class="zone-story__content "><header class="zone-story__header"><h4 class="zone-story__title">Technology is our fri…</h4></header></div></a></article></div></li></ul><div class="hide-scrollbar show-mobile"></div></div></section><div class="container story-share-top"><div class="story-share-title">SHARE</div><div class="social social--share social--horizontal"><div><a storyId="7722060" href="#" class="facebook analytics--story--share--fb"><svg width="10" height="16" viewBox="0 0 10 16" fill="none"><path d="M6.23908 16V8.70218H8.68767L9.05503 5.85725H6.23908V4.04118C6.23908 3.21776 6.4668 2.65661 7.64891 2.65661L9.15414 2.65599V0.111384C8.89383 0.0775563 8.00029 0 6.96029 0C4.78861 0 3.30184 1.32557 3.30184 3.75942V5.85725H0.845825V8.70218H3.30184V16H6.23908Z"/></svg></a></div><div><a storyId="7722060" twitter=bmgazette href="#" class="twitter analytics--story--share--twitter"><svg width="16" height="14" viewBox="0 0 16 14" fill="none"><path d="M16 2.039C15.405 2.3 14.771 2.473 14.11 2.557C14.79 2.151 15.309 1.513 15.553 0.744C14.919 1.122 14.219 1.389 13.473 1.538C12.871 0.897 12.013 0.5 11.077 0.5C9.261 0.5 7.799 1.974 7.799 3.781C7.799 4.041 7.821 4.291 7.875 4.529C5.148 4.396 2.735 3.089 1.114 1.098C0.831 1.589 0.665 2.151 0.665 2.756C0.665 3.892 1.25 4.899 2.122 5.482C1.595 5.472 1.078 5.319 0.64 5.078C0.64 5.088 0.64 5.101 0.64 5.114C0.64 6.708 1.777 8.032 3.268 8.337C3.001 8.41 2.71 8.445 2.408 8.445C2.198 8.445 1.986 8.433 1.787 8.389C2.212 9.688 3.418 10.643 4.852 10.674C3.736 11.547 2.319 12.073 0.785 12.073C0.516 12.073 0.258 12.061 0 12.028C1.453 12.965 3.175 13.5 5.032 13.5C11.068 13.5 14.368 8.5 14.368 4.166C14.368 4.021 14.363 3.881 14.356 3.742C15.007 3.28 15.554 2.703 16 2.039Z"/></svg></a></div><div><a storyId="7722060" href="#" class="linkedin analytics--story--share--linkedin"><svg width="16" height="16" viewBox="0 2 16 16" fill="none"><path d="M3.578 5H0V16H3.578V5Z" fill="black"/><path d="M13.324 5.129C13.286 5.117 13.25 5.104 13.21 5.093C13.162 5.082 13.114 5.073 13.065 5.065C12.875 5.027 12.667 5 12.423 5C10.337 5 9.014 6.517 8.578 7.103V5H5V16H8.578V10C8.578 10 11.282 6.234 12.423 9C12.423 11.469 12.423 16 12.423 16H16V8.577C16 6.915 14.861 5.53 13.324 5.129Z" fill="black"/><path d="M1.75 3.5C2.7165 3.5 3.5 2.7165 3.5 1.75C3.5 0.783502 2.7165 0 1.75 0C0.783502 0 0 0.783502 0 1.75C0 2.7165 0.783502 3.5 1.75 3.5Z" fill="black"/></svg></a></div><div><a storyId="7722060" href="#" class="email analytics--story--share--email"><svg width="14" height="12" viewBox="0 0 14 12" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M1.66665 0.666672H12.3333C13.0666 0.666672 13.6666 1.26667 13.6666 2.00001V10C13.6666 10.7333 13.0666 11.3333 12.3333 11.3333H1.66665C0.933313 11.3333 0.333313 10.7333 0.333313 10L0.33998 2.00001C0.33998 1.26667 0.933313 0.666672 1.66665 0.666672ZM6.99998 6.66667L12.3333 3.33334V2.00001L6.99998 5.33334L1.66665 2.00001V3.33334L6.99998 6.66667Z"/></svg></a></div><div class="change-font-size"><div class="font-size sm" data-font-type="sm" data-font-size="16" data-sm-font-size="16"><a href="#"><svg width="32" height="32" viewBox="0 3 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="8" y="23" width="16" height="1" fill="#1D1D1D"/><path d="M15.376 12H16.6017L19.3092 20.2911L20 20.4112V21H17.0585V20.4112L17.9833 20.2911L17.4596 18.5127H14.2061L13.6825 20.2911L14.6407 20.4112V21H12V20.4112L12.6908 20.2911L15.376 12ZM16.078 13.9226L15.7994 12.8652L15.532 13.9466L14.4067 17.8037H17.2479L16.078 13.9226Z"/></svg></a></div><div class="font-size ml" data-font-type="ml" data-font-size="20" data-sm-font-size="18"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.2201 10H16.7521L20.1365 20.1335L21 20.2804V21H17.3231V20.2804L18.4791 20.1335L17.8245 17.9599H13.7577L13.1031 20.1335L14.3008 20.2804V21H11V20.2804L11.8635 20.1335L15.2201 10ZM16.0975 12.3498L15.7493 11.0574L15.415 12.3792L14.0084 17.0935H17.5599L16.0975 12.3498Z"/></svg></a></div><div class="font-size lg" data-font-type="lg" data-font-size="24" data-sm-font-size="20"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.0641 8H16.9025L20.9638 19.976L22 20.1495V21H17.5877V20.1495L18.9749 19.976L18.1894 17.4072H13.3092L12.5237 19.976L13.961 20.1495V21H10V20.1495L11.0362 19.976L15.0641 8ZM16.117 10.777L15.6992 9.24967L15.2981 10.8117L13.61 16.3832H17.8719L16.117 10.777Z"/></svg></a></div></div></div></div></div><section role="main" id="main" class=""><div class="advertisement  non-conditional "><div id="adspot-1x1-pos1"
        class="advertisement__1x1"
        data-hide-platforms=""
        data-lazy-load="no"><script class="titan">
                if (
                    !(
                    Suzuka.config.supports_premium_subscription &&
                    window.localStorage.getItem("premiumSubscription")
                    )
                ) {
                    titan.requestAd.push("adspot-1x1-pos1");
                    }
            </script></div></div><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><main class="main story-container" role="region"><div id="article-7722060"><article class="article" itemscope itemtype="http://schema.org/Article" role="article"><meta itemprop="isAccessibleForFree" content="true" /><div itemprop="keywords" class="hidden" aria-hidden="true">security, blue mountains, technology</div><div itemprop="articleBody" class="hidden" aria-hidden="true">To feel safe at home means peace of mind, and today there are more options than a barking dog (though they are a fantastic choice). There are multiple layers you can add to your home security, and the first of these is a lock and key. Since at least the late 1700s, an immense number of locks have hit the market, and they don&#x27;t all use a traditional lock and key.  Today, various systems have pin pads and locks that you can open with your smartphone. Technology in the 1980s meant a rapid increase in affordability and simplicity for basic alarms. Some options include back-to-base monitoring by a security company, and they can be connected to an app on a smart device to tell you when a breach is detected. It took a long time before cameras became small and cheap enough to use as yet another layer of home security. Now, with tiny digital cameras installed by an expert, you can view them with your smart device. They can be very well hidden to prevent tampering too.  Some can see in infrared (helpful at night), and as much can be recorded and kept as you wish. You might want a security patrol to monitor the address of a vulnerable relative who is actually home most of the time. These patrols can also be the very same business that does the back-to-base monitoring for you and can probably install such a system, to begin with. If these patrols do detect or encounter an intruder, the police are called immediately, and all evidence (i.e. security footage) is collated for them. Each holiday period, police remind us not to advertise our lack of presence at home via social media or other networks. This goes not just for you but also for your partner and kids. Other old but effective tricks include having a trusted neighbour take your bins in and out. It may also be helpful for them to know that any noises they hear from your place are not you (so they can call the police if needed). Security options get simpler and cheaper all the time so check them out regularly. In the meantime, that dog is a good option.</div><div itemprop="image" class="hidden" aria-hidden="true">/images/transform/v1/crop/frm/Gcbb9hnc7SC3QLqZUqk8Kn/bcc5312a-a621-4ca8-ae2a-f6d60252ea48.jpg/r4_409_7997_4925_w1200_h678_fmax.jpg</div><meta itemprop="mainEntityOfPage" content="https://www.bluemountainsgazette.com.au/story/7722060/technology-is-our-friend/"><span itemprop="publisher" class="hidden" aria-hidden="true" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="Blue Mountains Gazette"><meta itemprop="url" content="https://www.bluemountainsgazette.com.au/story/7722060/technology-is-our-friend/"><span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject" class="hidden" aria-hidden="true"><link class="hidden" aria-hidden="true" itemprop="url" content="/static/1651547918/sites/blue-mountains-gazette/images/masthead/masthead-main.png"></span></span><header class="article__header"><div class="article__toolbar"><div class="article__datetime"><time class="signature__datetime" itemprop="datePublished" content="2022-05-03T09:38:00+10:00" datetime="2022-05-03T09:38:00+10:00">May 3 2022 - 9:38AM</time><meta itemprop="dateModified" content="2022-05-03T09:41:24.474626+10:00"></div></div><h1 itemprop="headline" class="name headline">
    Seniors security | Technology is our friend
  </h1></header><div class="story"><div class="sticky-container"><div class="article__body news-article-body " itemprop="articleBody"><div class=" story-gallery-image hidden story-image"><div class="story-image__aspect"><img class="story-image__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/Gcbb9hnc7SC3QLqZUqk8Kn/bcc5312a-a621-4ca8-ae2a-f6d60252ea48.jpg/r0_409_8000_4925_w1200_h678_fmax.jpg"
     alt="21st Century: Don&#x27;t lose it, your phone that is, as there is so much more to using it than just a chat. Photos: Shutterstock"
     title="21st Century: Don&#x27;t lose it, your phone that is, as there is so much more to using it than just a chat. Photos: Shutterstock"
     width="8000"
     height="4516"
     itemprop="image"><div class="story-gallery-arrow left"></div><div class="story-gallery-arrow right"></div><div class="story-gallery-icon"><span class="pg-image-count"></span><span>+2</span></div></div></div><div id="gallery" class="hidden"><div class="flexslider"><div class="pg-header"><img class="pg-close-button" src="/static/1651547918/images/photo-gallery/close.svg" alt="close"/></div><div class="pg-flex-wrapper"><div class="pg-flex-left"><div class="pg-overhead-ads"><div class="advertisement advertisement--gallery conditional "><div id="adspot-320x50-pos"
        class="advertisement__320x50"
        data-hide-platforms="desktop tablet tablet-landscape"
        data-lazy-load="no"><script>
            if (
                !(
                Suzuka.config.supports_premium_subscription &&
                window.localStorage.getItem("premiumSubscription")
                )
            ) {
                var e = document.createElement("script");
                e.setAttribute("class", "titan-conditional");
                e.setAttribute("data-ad-id", "adspot-320x50-pos");
                document.body.appendChild(e); 
            }
            </script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div><div class="advertisement advertisement--gallery conditional "><div id="adspot-728x90-pos"
        class="advertisement__728x90"
        data-hide-platforms="mobile"
        data-lazy-load="no"><script>
            if (
                !(
                Suzuka.config.supports_premium_subscription &&
                window.localStorage.getItem("premiumSubscription")
                )
            ) {
                var e = document.createElement("script");
                e.setAttribute("class", "titan-conditional");
                e.setAttribute("data-ad-id", "adspot-728x90-pos");
                document.body.appendChild(e); 
            }
            </script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div></div><div class="slides-wrapper"><ul class="slides"><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/Gcbb9hnc7SC3QLqZUqk8Kn/bcc5312a-a621-4ca8-ae2a-f6d60252ea48.jpg/r0_409_8000_4925_w1200_h678_fmax.jpg"
     alt="21st Century: Don&#x27;t lose it, your phone that is, as there is so much more to using it than just a chat. Photos: Shutterstock"
     title="21st Century: Don&#x27;t lose it, your phone that is, as there is so much more to using it than just a chat. Photos: Shutterstock"
     width="8000"
     height="4516"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li><div class="img-wrapper"><img class="responsive gallery-image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="/images/transform/v1/crop/frm/Gcbb9hnc7SC3QLqZUqk8Kn/36fb3f6a-17ac-4679-bf96-5f09f6515893.jpg/r0_0_4480_6720_w1200_h678_fmax.jpg"
     alt="No wish and a prayer: There are more options to feel safe and secure than just your front door key. Ask an expert about updating your home."
     title="No wish and a prayer: There are more options to feel safe and secure than just your front door key. Ask an expert about updating your home."
     width="4480"
     height="6720"
     itemprop="image"><div class="lds-spinner"><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div><div></div></div></div></li><li class="pg-recommended-galleries-wrapper"><p><span class="pg-sub-title">MORE GALLERIES</span><span class="pg-image-count"></span></p><div class="pg-recommended-galleries"></div></li></ul></div><div class="pg-overlay"><div class="pg-control-nav-wrapper"><ul class="pg-control-nav"><span class="slide-counter"></span></ul></div></div></div><div class="pg-flex-right"><div class="pg-footer"><div class="story-share-title">SHARE</div><div class="social social--share social--horizontal"><div><a storyId="7722060" href="#" class="facebook analytics--story--share--fb"><svg width="10" height="16" viewBox="0 0 10 16" fill="none"><path d="M6.23908 16V8.70218H8.68767L9.05503 5.85725H6.23908V4.04118C6.23908 3.21776 6.4668 2.65661 7.64891 2.65661L9.15414 2.65599V0.111384C8.89383 0.0775563 8.00029 0 6.96029 0C4.78861 0 3.30184 1.32557 3.30184 3.75942V5.85725H0.845825V8.70218H3.30184V16H6.23908Z"/></svg></a></div><div><a storyId="7722060" twitter=bmgazette href="#" class="twitter analytics--story--share--twitter"><svg width="16" height="14" viewBox="0 0 16 14" fill="none"><path d="M16 2.039C15.405 2.3 14.771 2.473 14.11 2.557C14.79 2.151 15.309 1.513 15.553 0.744C14.919 1.122 14.219 1.389 13.473 1.538C12.871 0.897 12.013 0.5 11.077 0.5C9.261 0.5 7.799 1.974 7.799 3.781C7.799 4.041 7.821 4.291 7.875 4.529C5.148 4.396 2.735 3.089 1.114 1.098C0.831 1.589 0.665 2.151 0.665 2.756C0.665 3.892 1.25 4.899 2.122 5.482C1.595 5.472 1.078 5.319 0.64 5.078C0.64 5.088 0.64 5.101 0.64 5.114C0.64 6.708 1.777 8.032 3.268 8.337C3.001 8.41 2.71 8.445 2.408 8.445C2.198 8.445 1.986 8.433 1.787 8.389C2.212 9.688 3.418 10.643 4.852 10.674C3.736 11.547 2.319 12.073 0.785 12.073C0.516 12.073 0.258 12.061 0 12.028C1.453 12.965 3.175 13.5 5.032 13.5C11.068 13.5 14.368 8.5 14.368 4.166C14.368 4.021 14.363 3.881 14.356 3.742C15.007 3.28 15.554 2.703 16 2.039Z"/></svg></a></div><div><a storyId="7722060" href="#" class="linkedin analytics--story--share--linkedin"><svg width="16" height="16" viewBox="0 2 16 16" fill="none"><path d="M3.578 5H0V16H3.578V5Z" fill="black"/><path d="M13.324 5.129C13.286 5.117 13.25 5.104 13.21 5.093C13.162 5.082 13.114 5.073 13.065 5.065C12.875 5.027 12.667 5 12.423 5C10.337 5 9.014 6.517 8.578 7.103V5H5V16H8.578V10C8.578 10 11.282 6.234 12.423 9C12.423 11.469 12.423 16 12.423 16H16V8.577C16 6.915 14.861 5.53 13.324 5.129Z" fill="black"/><path d="M1.75 3.5C2.7165 3.5 3.5 2.7165 3.5 1.75C3.5 0.783502 2.7165 0 1.75 0C0.783502 0 0 0.783502 0 1.75C0 2.7165 0.783502 3.5 1.75 3.5Z" fill="black"/></svg></a></div><div><a storyId="7722060" href="#" class="email analytics--story--share--email"><svg width="14" height="12" viewBox="0 0 14 12" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M1.66665 0.666672H12.3333C13.0666 0.666672 13.6666 1.26667 13.6666 2.00001V10C13.6666 10.7333 13.0666 11.3333 12.3333 11.3333H1.66665C0.933313 11.3333 0.333313 10.7333 0.333313 10L0.33998 2.00001C0.33998 1.26667 0.933313 0.666672 1.66665 0.666672ZM6.99998 6.66667L12.3333 3.33334V2.00001L6.99998 5.33334L1.66665 2.00001V3.33334L6.99998 6.66667Z"/></svg></a></div><div class="change-font-size"><div class="font-size sm" data-font-type="sm" data-font-size="16" data-sm-font-size="16"><a href="#"><svg width="32" height="32" viewBox="0 3 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="8" y="23" width="16" height="1" fill="#1D1D1D"/><path d="M15.376 12H16.6017L19.3092 20.2911L20 20.4112V21H17.0585V20.4112L17.9833 20.2911L17.4596 18.5127H14.2061L13.6825 20.2911L14.6407 20.4112V21H12V20.4112L12.6908 20.2911L15.376 12ZM16.078 13.9226L15.7994 12.8652L15.532 13.9466L14.4067 17.8037H17.2479L16.078 13.9226Z"/></svg></a></div><div class="font-size ml" data-font-type="ml" data-font-size="20" data-sm-font-size="18"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.2201 10H16.7521L20.1365 20.1335L21 20.2804V21H17.3231V20.2804L18.4791 20.1335L17.8245 17.9599H13.7577L13.1031 20.1335L14.3008 20.2804V21H11V20.2804L11.8635 20.1335L15.2201 10ZM16.0975 12.3498L15.7493 11.0574L15.415 12.3792L14.0084 17.0935H17.5599L16.0975 12.3498Z"/></svg></a></div><div class="font-size lg" data-font-type="lg" data-font-size="24" data-sm-font-size="20"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.0641 8H16.9025L20.9638 19.976L22 20.1495V21H17.5877V20.1495L18.9749 19.976L18.1894 17.4072H13.3092L12.5237 19.976L13.961 20.1495V21H10V20.1495L11.0362 19.976L15.0641 8ZM16.117 10.777L15.6992 9.24967L15.2981 10.8117L13.61 16.3832H17.8719L16.117 10.777Z"/></svg></a></div></div></div><span class="flex-summary"></span></div><div class="advertisement advertisement--gallery conditional "><div id="adspot-300x250-pos"
        class="advertisement__300x250"
        data-hide-platforms="mobile tablet"
        data-lazy-load="no"><script>
            if (
                !(
                Suzuka.config.supports_premium_subscription &&
                window.localStorage.getItem("premiumSubscription")
                )
            ) {
                var e = document.createElement("script");
                e.setAttribute("class", "titan-conditional");
                e.setAttribute("data-ad-id", "adspot-300x250-pos");
                document.body.appendChild(e); 
            }
            </script></div><script type="load/lazy"><a href="/advertise/" class="news-place-ad-info">See your ad here</a></script></div></div></div></div></div><script>
    window.pg_version = 'v1';
    window.pg_selected = null;
</script><div class="assets"></div><div class="assets"><blockquote><p>Today, there are various systems that you can open with your smartphone.</p></blockquote></div><div class="assets"><p>To feel safe at home means peace of mind, and today there are more options than a barking dog (though they are a fantastic choice). There are multiple layers you can add to your home security, and the first of these is a lock and key.</p></div><div class="assets"><h2 class="story-headings">Locked up</h2></div><div class="assets"><p>Since at least the late 1700s, an immense number of locks have hit the market, and they don't all use a traditional lock and key. <br></p></div><div class="assets"><p>Today, various systems have pin pads and locks that you can open with your smartphone.</p></div><div class="assets"><h2 class="story-headings">Be alarmed</h2></div><div class="assets"><p>Technology in the 1980s meant a rapid increase in affordability and simplicity for basic alarms.</p></div><div class="assets"><p>Some options include back-to-base monitoring by a security company, and they can be connected to an app on a smart device to tell you when a breach is detected.</p></div><div class="assets"><h2 class="story-headings">Candid cameras</h2></div><div class="assets"><p>It took a long time before cameras became small and cheap enough to use as yet another layer of home security.</p></div><div class="assets"><p>Now, with tiny digital cameras installed by an expert, you can view them with your smart device. They can be very well hidden to prevent tampering too. <br></p></div><div class="assets"><p>Some can see in infrared (helpful at night), and as much can be recorded and kept as you wish.</p></div><div class="assets"><h2 class="story-headings">Patrol systems</h2></div><div class="assets"><p>You might want a security patrol to monitor the address of a vulnerable relative who is actually home most of the time. These patrols can also be the very same business that does the back-to-base monitoring for you and can probably install such a system, to begin with. If these patrols do detect or encounter an intruder, the police are called immediately, and all evidence (i.e. security footage) is collated for them.</p></div><div class="assets"><h2 class="story-headings">Be guarded</h2></div><div class="assets"><p>Each holiday period, police remind us not to advertise our lack of presence at home via social media or other networks. This goes not just for you but also for your partner and kids. Other old but effective tricks include having a trusted neighbour take your bins in and out. It may also be helpful for them to know that any noises they hear from your place are not you (so they can call the police if needed).</p></div><div class="assets"><p>Security options get simpler and cheaper all the time so check them out regularly. In the meantime, that dog is a good option.</p></div><div class="assets"></div><div class="story-share--end"><div class="story-share-title">SHARE</div><div class="social social--share social--horizontal"><div><a storyId="7722060" href="#" class="facebook analytics--story--share--fb"><svg width="10" height="16" viewBox="0 0 10 16" fill="none"><path d="M6.23908 16V8.70218H8.68767L9.05503 5.85725H6.23908V4.04118C6.23908 3.21776 6.4668 2.65661 7.64891 2.65661L9.15414 2.65599V0.111384C8.89383 0.0775563 8.00029 0 6.96029 0C4.78861 0 3.30184 1.32557 3.30184 3.75942V5.85725H0.845825V8.70218H3.30184V16H6.23908Z"/></svg></a></div><div><a storyId="7722060" twitter=bmgazette href="#" class="twitter analytics--story--share--twitter"><svg width="16" height="14" viewBox="0 0 16 14" fill="none"><path d="M16 2.039C15.405 2.3 14.771 2.473 14.11 2.557C14.79 2.151 15.309 1.513 15.553 0.744C14.919 1.122 14.219 1.389 13.473 1.538C12.871 0.897 12.013 0.5 11.077 0.5C9.261 0.5 7.799 1.974 7.799 3.781C7.799 4.041 7.821 4.291 7.875 4.529C5.148 4.396 2.735 3.089 1.114 1.098C0.831 1.589 0.665 2.151 0.665 2.756C0.665 3.892 1.25 4.899 2.122 5.482C1.595 5.472 1.078 5.319 0.64 5.078C0.64 5.088 0.64 5.101 0.64 5.114C0.64 6.708 1.777 8.032 3.268 8.337C3.001 8.41 2.71 8.445 2.408 8.445C2.198 8.445 1.986 8.433 1.787 8.389C2.212 9.688 3.418 10.643 4.852 10.674C3.736 11.547 2.319 12.073 0.785 12.073C0.516 12.073 0.258 12.061 0 12.028C1.453 12.965 3.175 13.5 5.032 13.5C11.068 13.5 14.368 8.5 14.368 4.166C14.368 4.021 14.363 3.881 14.356 3.742C15.007 3.28 15.554 2.703 16 2.039Z"/></svg></a></div><div><a storyId="7722060" href="#" class="linkedin analytics--story--share--linkedin"><svg width="16" height="16" viewBox="0 2 16 16" fill="none"><path d="M3.578 5H0V16H3.578V5Z" fill="black"/><path d="M13.324 5.129C13.286 5.117 13.25 5.104 13.21 5.093C13.162 5.082 13.114 5.073 13.065 5.065C12.875 5.027 12.667 5 12.423 5C10.337 5 9.014 6.517 8.578 7.103V5H5V16H8.578V10C8.578 10 11.282 6.234 12.423 9C12.423 11.469 12.423 16 12.423 16H16V8.577C16 6.915 14.861 5.53 13.324 5.129Z" fill="black"/><path d="M1.75 3.5C2.7165 3.5 3.5 2.7165 3.5 1.75C3.5 0.783502 2.7165 0 1.75 0C0.783502 0 0 0.783502 0 1.75C0 2.7165 0.783502 3.5 1.75 3.5Z" fill="black"/></svg></a></div><div><a storyId="7722060" href="#" class="email analytics--story--share--email"><svg width="14" height="12" viewBox="0 0 14 12" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M1.66665 0.666672H12.3333C13.0666 0.666672 13.6666 1.26667 13.6666 2.00001V10C13.6666 10.7333 13.0666 11.3333 12.3333 11.3333H1.66665C0.933313 11.3333 0.333313 10.7333 0.333313 10L0.33998 2.00001C0.33998 1.26667 0.933313 0.666672 1.66665 0.666672ZM6.99998 6.66667L12.3333 3.33334V2.00001L6.99998 5.33334L1.66665 2.00001V3.33334L6.99998 6.66667Z"/></svg></a></div><div class="change-font-size"><div class="font-size sm" data-font-type="sm" data-font-size="16" data-sm-font-size="16"><a href="#"><svg width="32" height="32" viewBox="0 3 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="8" y="23" width="16" height="1" fill="#1D1D1D"/><path d="M15.376 12H16.6017L19.3092 20.2911L20 20.4112V21H17.0585V20.4112L17.9833 20.2911L17.4596 18.5127H14.2061L13.6825 20.2911L14.6407 20.4112V21H12V20.4112L12.6908 20.2911L15.376 12ZM16.078 13.9226L15.7994 12.8652L15.532 13.9466L14.4067 17.8037H17.2479L16.078 13.9226Z"/></svg></a></div><div class="font-size ml" data-font-type="ml" data-font-size="20" data-sm-font-size="18"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.2201 10H16.7521L20.1365 20.1335L21 20.2804V21H17.3231V20.2804L18.4791 20.1335L17.8245 17.9599H13.7577L13.1031 20.1335L14.3008 20.2804V21H11V20.2804L11.8635 20.1335L15.2201 10ZM16.0975 12.3498L15.7493 11.0574L15.415 12.3792L14.0084 17.0935H17.5599L16.0975 12.3498Z"/></svg></a></div><div class="font-size lg" data-font-type="lg" data-font-size="24" data-sm-font-size="20"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.0641 8H16.9025L20.9638 19.976L22 20.1495V21H17.5877V20.1495L18.9749 19.976L18.1894 17.4072H13.3092L12.5237 19.976L13.961 20.1495V21H10V20.1495L11.0362 19.976L15.0641 8ZM16.117 10.777L15.6992 9.24967L15.2981 10.8117L13.61 16.3832H17.8719L16.117 10.777Z"/></svg></a></div></div></div></div></div></div></div><div class="clear>"></div><script class="story-id">
                Suzuka.config.exclude_story_ids.push('7722060');
            </script><div id="" class="strap businesspromotion story-businessfeatures" data-num-items="8"><div class="businesspromo businessfeatures-carousel hidden-tablet-wide hidden-desktop"><div class="head-title businessfeatures-carousel hidden-tablet-wide hidden-desktop">
            
                Brought to you by
            
        </div><div class="businesspromo__loader show"><img src="/static/1651547918/images/spinner.gif" /></div><div class="businesspromo__container"></div></div></div><div id="mobile-indicator"></div></article></div></main><aside class="aside aside--main" role="complementary"><div class="aside__inner"><div id="aside-businessfeature" class="strap businesspromotion story-businessfeatures" data-num-items="8"><div class="businesspromo hidden-phone hidden-tablet-narrow"><div class="head-title hidden-phone hidden-tablet-narrow">
            
                Brought to you by
            
        </div><div class="businesspromo__loader show"><img src="/static/1651547918/images/spinner.gif" /></div><div class="businesspromo__container"></div></div></div><div class="sticky-spacer" style="display: none"><div class="sidebar-sticky-container"><nav class="section-nav"><header class="section-nav__header"></header><div class="section-nav__list-container"><ol class="section-nav__section"><li class="section-stories "><a class="section-stories__link" title="Technology is our friend" href="/story/7722060/technology-is-our-friend/" ><img class="section-stories__image"
     src="/images/transform/v1/crop/frm/Gcbb9hnc7SC3QLqZUqk8Kn/bcc5312a-a621-4ca8-ae2a-f6d60252ea48.jpg/r613_409_7387_4925_w105_h70_fmax.jpg"
     
     data-fixed-size="c105x70"
     data-src="/images/transform/v1/crop/frm/Gcbb9hnc7SC3QLqZUqk8Kn/bcc5312a-a621-4ca8-ae2a-f6d60252ea48.jpg/r613_409_7387_4925_w105_h70_fmax.jpg"
     alt="Technology is our friend"
     title="Technology is our friend"
     width="8000"
     height="4516"
     itemprop="image"><span class="section-stories__content"><span class="section-stories__title" title="Technology is our friend" storyId="7722060">Technology is our friend</span><span class="section-stories__timesince">15 hours, 43 minutes ago</span></span><span class="section-stories__progress"></span></a></li></ol></div><div class="clear"></div></nav><div class="clear"></div></div></div><div id="article-titan-mobile-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
        class="advertisement__300x250"
        data-hide-platforms="desktop tablet-landscape"
        data-lazy-load="yes"><script>
            if (
                !(
                Suzuka.config.supports_premium_subscription &&
                window.localStorage.getItem("premiumSubscription")
                )
            ) {
                var e = document.createElement("script");
                e.setAttribute("class", "titan-conditional");
                e.setAttribute("data-ad-id", "adspot-300x250-pos2");
                document.body.appendChild(e); 
            }
            </script></div></div></div><div class="most_popular local_news__mobile most-popular section hidden-tablet-wide hidden-desktop"><div class="panel panel--popular"><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Why we&#x27;re asking for emergency support" href="/story/7722533/why-were-asking-for-emergency-support/?cs=1432">Why we&#x27;re asking for emergency support</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Man missing from Blackheath" href="/story/7720210/man-missing-from-blackheath/?cs=1432">Man missing from Blackheath</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Deputy PM backs regional newspapers: &#x27;You mightn&#x27;t like them all the time but they&#x27;re vitally important&#x27;" href="/story/7721726/deputy-pm-backs-regional-newspapers-you-mightnt-like-them-all-the-time-but-theyre-vitally-important/?cs=1432">Deputy PM backs regional newspapers: &#x27;You mightn&#x27;t like them all the time but they&#x27;re vitally important&#x27;</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="NSW records 23 COVID deaths, more than 9000 new cases" href="/story/7721959/nsw-records-23-covid-deaths-more-than-9000-new-cases/?cs=1432">NSW records 23 COVID deaths, more than 9000 new cases</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="&#x27;Crisis response&#x27; call to save local news" href="/story/7718958/crisis-response-call-to-save-local-news/?cs=1432">&#x27;Crisis response&#x27; call to save local news</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Winter Sport World gathers pace" href="/story/7616929/winter-sport-world-gathers-pace/?cs=1432">Winter Sport World gathers pace</a></h3></div></article></li></ol></div></div></div></aside></div><div class="zone zone-story-bottom zone-editable zone-danger"></div><div class="zone zone-story-footer zone-editable zone-danger"></div></section><footer class="footer" role="contentinfo"><div class="links_2d47 links section"><div class="footer__wrap"><div class="content container grid"><div class="grid__cell footer__top"><a class="logo logo--masthead" href="/" title="Blue Mountains Gazette"><img class="fill-container" src="/static/1651547918/sites/blue-mountains-gazette/images/masthead/masthead-alt.png" alt="Blue Mountains Gazette"></a><ul class="social social--horizontal social--tertiary"><li><a class="email" href="/contact/" target="_blank" title="Share via Email"><span class="icon--email">Share via Email</span></a></li><li><a class="facebook" href="https://www.facebook.com/bluemountainsgazette" target="_blank" rel="noopener" title="Share on Facebook"><span class="icon--facebook">Share on Facebook</span></a></li><li><a class="twitter" href="https://twitter.com/bmgazette" target="_blank" rel="noopener" title="Share on Twitter"><span class="icon--twitter">Share on Twitter</span></a></li><li><a class="rss" href="/rss.xml" title="RSS Feed"><span class="icon--rss">RSS Feed</span></a></li></ul></div><div class="zone-footer zone-editable zone-danger"><section class="footer__links grid"><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Australian Community Media
 </h3><ul><li><a href="/privacy/">
    Privacy Policy
   </a></li><li><a href="/conditions-of-use/">
    Conditions of Use
   </a></li><li><a href="/about-us/terms-conditions/newspaper-subscription">
    Terms &amp; Conditions - Newspaper
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Blue Mountains Gazette
 </h3><ul><li><a href="/siteguide/">
    Sitemap
   </a></li><li><a href="/contact/">
    Contact Us
   </a></li><li><a href="/about-us/">
    About Us
   </a></li><li><a href="/advertise/">
    Advertise With Us
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Our Sites
 </h3><ul><li><a href="https://www.realestateview.com.au/" rel="noopener" target="_blank">
    Real Estate View
   </a></li><li><a href="https://www.exploretravel.com.au/" rel="noopener" target="_blank">
    Explore
   </a></li><li><a href="https://viewinsurance.com.au/" rel="noopener" target="_blank">
    View Insurance
   </a></li><li><a href="https://www.beevo.com.au/" rel="noopener" target="_blank">
    Beevo
   </a></li><li><a href="/business/">
    Business Listings
   </a></li><li><a href="https://addirect.com.au/" rel="noopener" target="_blank">
    Place an Ad
   </a></li><li><a href="/classifieds/">
    Classifieds &amp; Notices
   </a></li><li><a href="https://www.countrycars.com.au/" rel="noopener" target="_blank">
    Cars
   </a></li><li><a href="https://www.realestateview.com.au" rel="noopener" target="_blank">
    Real Estate View
   </a></li><li><a href="/jobs/">
    Jobs
   </a></li><li><a href="https://tributes.bluemountainsgazette.com.au/obituaries/bluemountainsgazette-au/">
    Tributes
   </a></li><li><a href="https://celebrations.bluemountainsgazette.com.au/celebration/bluemountainsgazette-au/">
    Celebrations
   </a></li><li><a href="https://www.australiancoupons.com.au/">
    Promo Codes
   </a></li><li><a href="https://www.agtrader.com.au/search/nsw--sydney-region?utm_source=bluemountainsgazette.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals" rel="noopener" target="_blank">
    AgTrader
   </a></li><li><a href="https://whizz.com.au/">
    Whizz
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Submit
 </h3><ul><li><a href="/comment/send-a-letter-to-the-editor/">
    Letters to the Editor
   </a></li></ul></nav></section></div></div></div></div></footer><script>
    window.conf = {
        piano_api_url: "https://buy-au.piano.io/api/v3",
        piano_aid: "",
        piano_site_id: "",
        zendesk_subdomain: ""
    };

    window.story = {};
    window.story.publish_from = "2022-05-03T09:38:00+10:00";
    
    window.story.byline = "Dawn Rasmussen";
    
    window.story.tags = [];
    
    window.story.tags.push("story-businessfeatures");
    
    window.story.tags.push("bf-title-home-and-personal-security-13483");
    
    window.story.tags.push("bf-label-advertising-feature");
    
    

</script><script src="/static/1651547918/legolite/js/vendor.js"></script><script src="/static/1651547918/legolite/js/app.js"></script><script>
                require('themes/legolite/js/base-utils');
                
            </script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://js-sec.indexww.com/ht/p/186432-278594325649166.js"></script><script>
                    require('themes/legolite/js/titan');
                </script><script>
            $(function () {
                
                    
                    require('themes/legolite/js/utils');
                    require('themes/legolite/js/homepage');
                    require('themes/legolite/js/imageManager');
                    require('themes/legolite/js/locationManager');
                    require('themes/legolite/js/ads');
                    require('themes/legolite/js/navigation');
                    require('themes/legolite/js/straps');
                    require('themes/legolite/js/business_feature');
                    require('themes/legolite/js/business_promo');
                    require('themes/legolite/js/pagination');
                    
                    require('themes/legolite/js/commentsSection');
                    require('themes/legolite/js/pageInit');

                    require('themes/legolite/js/external-strap');

                    require('themes/legolite/js/chartbeat-gallery');
                    require('themes/legolite/js/business_feature_esov');

                    
                        $(window).on('load', function() {
                            var cx = '012527284968046999840:qqy_vfbyafy';
                            var gcse = document.createElement('script');
                            gcse.type = 'text/javascript';
                            gcse.async = true;
                            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(gcse, s);
                        });
                    
                
    require('themes/legolite/js/analytics');
    require('themes/legolite/js/storyPage');
    require('themes/legolite/js/brightcove/article');

            });

        </script><div id="fb-root"></div><script>
        $(window).on('load', function() {
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        });
    </script><script id="twitter" async charset="utf-8">
            $(window).on("load", function() {
                $.ajaxSetup({ cache: true });
                $.getScript('//platform.twitter.com/widgets.js', function() {
                    Suzuka.config.services_loaded['twitter'] = true;
                    twttr.events.bind('loaded', function(){
                        Waypoint.refreshAll();
                    });
                });
            });
        </script><script>
        Suzuka.config.side_panel_story_list_id = '25832';
    </script><div id="adspot-interstitial"><script>
                titan.requestAd.push("adspot-interstitial");
            </script></div></div><script>
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66019;
        _sf_async_config.domain = 'bluemountainsgazette.com.au';
        
            _sf_async_config.path = '/story/7722060/';
            _sf_async_config.title = 'Technology is our friend';
            
                _sf_async_config.authors = 'Dawn Rasmussen';
            
        
        
        _sf_async_config.sections = 'story,gallery';
        (function(){
            function loadChartbeat() {
                var e = document.createElement('script');
                e.type = 'text/javascript';
                e.async = true;
                e.src = 'https://static.chartbeat.com/js/chartbeat_video.js';
                document.body.appendChild(e);
            }
            loadChartbeat();
        })();
    </script></body>
</html>
